Новости‎ > ‎

Не прошивайте 5.1!

Отправлено 7 мар. 2012 г., 9:48 пользователем Олег Осос
Напоминаем всем, кому нужен джейлбрейк (и, конечно же, анлок), не прошивайте 5.1! Вы потеряете возможность сделать джейлбрейк. Вероятно - навсегда.

Мы сообщим, когда появится возможность безопасно прошиться версией 5.1 и сделать на ней джейлбрейк, а если повезет - то и анлок. Следите за новостями!